[Bug 256066] contrib/flex version is out of date

From: <bugzilla-noreply_at_freebsd.org>
Date: Sat, 22 May 2021 05:05:26 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256066

            Bug ID: 256066
           Summary: contrib/flex version is out of date
           Product: Base System
           Version: Unspecified
          Hardware: Any
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: bin
          Assignee: bugs_at_FreeBSD.org
          Reporter: ozkan.kirik_at_gmail.com

The flex version in source tree is out of date. The latest version of flex is
2.6.4 (release date 06 May 2017) at https://github.com/westes/flex/tags, but
source tree has the version 2.5.37.
Is it possible to update ?

Most of the ports that dependso on flex (for example snort3), find the base
system's flex while in configure step. So that installing latest flex from
ports doesn't solve issues.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Sat May 22 2021 - 05:05:26 UTC

Original text of this message