[Bug 256066] contrib/flex version is out of date

From: <bugzilla-noreply_at_freebsd.org>
Date: Mon, 21 Jun 2021 15:05:11 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256066

Mark Johnston <markj_at_FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jkim_at_FreeBSD.org
         Resolution|Feedback Timeout            |---
             Status|Closed                      |Open

--- Comment #4 from Mark Johnston <markj_at_FreeBSD.org> ---
(In reply to Ozkan KIRIK from comment #3)
Ok.  As I understand it we require packages for 12.x to build on 12.0, so
workarounds for an outdated flex are required anyway.  But I will defer to
Jung-uk on this since he does the work to maintain flex in the tree.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Mon Jun 21 2021 - 15:05:11 UTC

Original text of this message