[Bug 256066] contrib/flex version is out of date

From: <bugzilla-noreply_at_freebsd.org>
Date: Mon, 21 Jun 2021 20:32:23 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256066

Jung-uk Kim <jkim_at_FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           See Also|                            |https://bugs.freebsd.org/bu
                   |                            |gzilla/show_bug.cgi?id=2390
                   |                            |58
         Resolution|---                         |DUPLICATE
             Status|Open                        |Closed

--- Comment #5 from Jung-uk Kim <jkim_at_FreeBSD.org> ---
Unfortunately, Flex 2.6.4 introduced a regression.  Please see Bug 253440. 
Although it was worked around by 4e3fa977a14f, I have no intention to update
stable/12 at the time.  Sorry, you will have to use flex from the ports tree.

*** This bug has been marked as a duplicate of bug 239058 ***

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Mon Jun 21 2021 - 20:32:23 UTC

Original text of this message