[Bug 257263] deskutils/xfce4-notes-plugin: unbreak by upgrading

From: <bugzilla-noreply_at_freebsd.org>
Date: Mon, 19 Jul 2021 04:50:11 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257263

            Bug ID: 257263
           Summary: deskutils/xfce4-notes-plugin: unbreak by upgrading
           Product: Ports & Packages
           Version: Latest
          Hardware: Any
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: Individual Port(s)
          Assignee: xfce_at_FreeBSD.org
          Reporter: mi_at_FreeBSD.org
             Flags: maintainer-feedback?(xfce_at_FreeBSD.org)
          Assignee: xfce_at_FreeBSD.org

Created attachment 226542
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=226542&action=edit
Unbreak the port by upgrading to 1.9.0

The port is currently marked broken -- because version 1.8.1 depends on XFCE
GTK2 support. But version 1.9.0 is available from upstream since January...

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Mon Jul 19 2021 - 04:50:11 UTC

Original text of this message