[Bug 257263] deskutils/xfce4-notes-plugin: Upodate to 1.9.0 (Mark Un'BROKEN)

From: <bugzilla-noreply_at_freebsd.org>
Date: Mon, 19 Jul 2021 16:20:27 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257263

Guido Falsi <madpilot_at_FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |madpilot_at_FreeBSD.org
              Flags|maintainer-feedback?(xfce_at_F |maintainer-feedback+
                   |reeBSD.org)                 |
             Status|Open                        |In Progress

--- Comment #2 from Guido Falsi <madpilot_at_FreeBSD.org> ---
Hi,

The reason I have still not updated the port to 1.9.0 is that, technically,
it's a development version. I was waiting for upstream to release a stable
version.

Now, the upstream is actually taking its time, so it does make sense to upgrade
to 1.9.0 and unbreak it.

I need only a little time for some further testing.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Mon Jul 19 2021 - 16:20:27 UTC

Original text of this message