[Bug 257263] deskutils/xfce4-notes-plugin: Upodate to 1.9.0 (Mark Un'BROKEN)

From: <bugzilla-noreply_at_freebsd.org>
Date: Tue, 20 Jul 2021 14:52:18 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257263

--- Comment #5 from commit-hook_at_FreeBSD.org ---
A commit in branch 2021Q3 references this bug:

URL:
https://cgit.FreeBSD.org/ports/commit/?id=c69d1dd7c4dedd608fd9df1cf89bdefde6cee6a7

commit c69d1dd7c4dedd608fd9df1cf89bdefde6cee6a7
Author:     Mikhail Teterin <mi_at_FreeBSD.org>
AuthorDate: 2021-07-20 14:43:43 +0000
Commit:     Guido Falsi <madpilot_at_FreeBSD.org>
CommitDate: 2021-07-20 14:51:30 +0000

    deskutils/xfce4-notes-plugin: Update to 1.9.0 and unbreak

    This development version suports gtk3 and can actually work.

    PR:             257263
    (cherry picked from commit f81c892c16d3150a834e41d08986609c0108df81)

 deskutils/xfce4-notes-plugin/Makefile  |  9 +++------
 deskutils/xfce4-notes-plugin/distinfo  |  5 +++--
 deskutils/xfce4-notes-plugin/pkg-plist | 35 +++++++++-------------------------
 3 files changed, 15 insertions(+), 34 deletions(-)

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Tue Jul 20 2021 - 14:52:18 UTC

Original text of this message