[Bug 240050] Keyboard Function Lost Post Kernel Intense Swapping after Application Process Killed by Kernel

bugzilla-noreply at freebsd.org bugzilla-noreply at freebsd.org
Sat Sep 7 20:52:59 UTC 2019


--- Comment #5 from John <jlmales at gmail.com> ---
10 days ago the FreeBSD system went into another intense swap file mode for
about 15-20 minutes.  Again due to firefox.  Mouse and keyboard responsive
during this time and other than obvious need to swap in other active apps
response of other apps was reasonable.  firefox was not killed by FreeBSD.  
The keyboard was again the issue, but a different keyboard symptom.  This time
"Y" (capital) would not type or display.  "y"(lower case) worked just fine.

This was global in that no matter what application tried "Y", it would not
display or type.  I could not determine for some time if this was a display
keyboard input issue.  Some apps tried for "Y" included Sylpheed, leafpad,
gedit, xfe4-terminal,tty via (alt-Fx), et al.

A few hours later I received an eMail and it so happened to have "Y" in the
text body of eMail by deduction.  Deduction means "Y" did not display.  I
obviously did not type the "Y" in the eMail sent to me.  Suggestive of a
display of "Y" issue as issue caused by this instance if intense swap file

"Y" version of issue not resolved until reboot, but not clear if issue would
have resolved on own in some unknown manner.

You are receiving this mail because:
You are the assignee for the bug.

More information about the freebsd-virtualization mailing list