Cannot install FreeBSD 12.0 on HP Compaq DC5850

Tommi Pernila tommi.pernila at
Wed Sep 27 18:28:28 UTC 2017

Hi Elena,

If you can send more details from the hardware, the troubleshooting will be
E.g. sending a dmesg output (even a screenshot) from the OS.

Have you tried booting FreeBSD 11.1-Release?

Also when you mention FreeBSD 12.0-Current, is it how old? Or do you know
the release version?



On Wed, Sep 27, 2017 at 9:17 PM, Elena Mihailescu <
elenamihailescu22 at> wrote:

> Hello!
> I am currently working on Bhyve Save & Restore on AMD processors (for the
> amd64 architecture), and I want to test my code on an AMD system.
> I have a HP Compaq DC5850 system with the AMD Phenom X4 processor and I
> want to install FreeBSD 12.0, amd64 version, but the install process hangs
> after "Starting the BTX loader".
> This is the output displayed on screen:
> CD Loader 1.2
> Building the boot loader arguments
> Looking up /BOOT/LOADER... Found
> Relocating the loader and the BTX
> Starting the BTX loader
> BTX loader 1.00 BTX version is 1.02
> I verified the RAM sticks and they are OK.
> I mention that the PC does not boot from USB with FreeBSD 12.0. Also, I
> tried to boot from a HDD with FreeBSD 12.0 already installed, but it
> doesn't work either.
> Also, I mention that I can boot from a Ubuntu/XUbuntu LiveCD.
> Does someone knows how I can fix this issue?
> Elena
> _______________________________________________
> freebsd-virtualization at mailing list
> To unsubscribe, send any mail to "freebsd-virtualization-
> unsubscribe at"

More information about the freebsd-virtualization mailing list