Problem with STABLE-12

Mark Saad nonesuch at longcount.org
Fri Apr 26 21:45:04 UTC 2019


Pete
  I have a Radeon cedar , running 12-stable from Monday . I had similar issues and reverted to older in kernel tree modules and deleted the port . This worked like a charm .  But I have no idea what broke .

---
Mark Saad | nonesuch at longcount.org

> On Apr 26, 2019, at 12:23 PM, Pete French <petefrench at ingresso.co.uk> wrote:
> 
> 
> 
>> On 25/04/2019 15:07, Filippo Moretti via freebsd-stable wrote:
>>  Did you build world yesterday and now drm-kmod is working again?The only problem I have with legacy both drm and ati is that smplayer crashes the system and I have to reset via power switch.Filippo
> 
> Si, I just tried this after an udate and the new drm is still borken for me - freezes at "loading kernel modules' during boot. Whats the best way to inventisage this one ?
> 
> -pete.
> _______________________________________________
> freebsd-stable at freebsd.org mailing list
> https://lists.freebsd.org/mailman/listinfo/freebsd-stable
> To unsubscribe, send any mail to "freebsd-stable-unsubscribe at freebsd.org"


More information about the freebsd-stable mailing list