no USB mice detected on GA-MA74GM-S2

Michal Varga varga.michal at
Mon Apr 13 19:18:00 UTC 2009

2009/4/13  <piotr.smyrak at>:
> Yes, I'm 100% positive I tried plugging mouse after the boot up had
> finished. Honestly I am late asking here. I was struggling with
> this and looking for cases online for more than 2 weeks at least.
> And I came across your thread from 2007, too.
That's really bad. Though closest I can find to your board with
freebsd people I know is AMD770+SB600, while your is AMD740G+SB700,
all of them dating back to my first AMD690G/V (and maybe prior to
that) so far exhibited the same symptoms and the late-plug approach
always worked.. Yours would be then the first one that Gigabyte
botched even more (congrats). I guess that's one more reason to push
on USB guys to finally fix it.

While I'm not really sure what to propose, maybe starting a new thread
"Attention Gigabyte owners - speak up!" could achieve something. At
least I know few of them that never bothered reporting anything,
because "somebody will fix it eventually, it's a known issue". Maybe
it's not that well known for someone to consider it a priority yet..

More information about the freebsd-stable mailing list