SAS5IR performance issue with Dell 860

Ruben van der Zwan rups at
Mon Nov 26 05:22:54 PST 2007

We've had the same performance issues with the 860's (not just on BSD).
We contacted Dell support and they suggested to download the Linux Dell 
Rescue CD, and enable the cache policy on the Virtual Disk on the 

You can download the rescue CD here:
You have to disable all OMSA tools when the CD is booted (icon on 
desktop), after which you can start the LSI SAS Raid manager.
After starting just click the virtual disk and go to "set properties" or 
We tried that on a BSD system, and this resolved the issue for us (now 
over 50MB/sec. seq. write).

Ruben van der Zwan

Espen Tagestad wrote:
> Hi,
> We recently bought 3 new Dell 860 servers with the onboard SAS5/IR 
> SATA RAID-controller. They seem to be quite well spec'ed servers with 
> management and everything - but I am experiencing av major performance 
> issue with the disc i/o. On write I get at max 7-8MB/sec, while read 
> gives a bit more (11MB/sec). I tried first with 6.2-RELEASE, and then 
> upgraded to 6.3-PRERELEASE without any better results.
> I am aware of some discussion around this issue on these two maillists 
> in the spring earlier on this year, but I have not been able to find 
> any good resolution. My old firewall/router at home equipped with a 
> 733Mhz Pentium 3 processor and a old 40GB IDE harddrive made around 
> year 2001 performe better. Is there anybody out there with the same 
> problem who has solved this issue? Could it be that this is solved in 
> 7.0?
> Thanks in advance.

More information about the freebsd-stable mailing list