Loader hang

Daniel O'Connor doconnor at gsoft.com.au
Mon Feb 5 00:57:02 UTC 2007

On Friday 02 February 2007 06:39, Stanislav Sedov wrote:
> > Interestingly the hang only occurred when booting the installed version -
> > when booting from the CD it worked perfectly..
> That's because loader won't touch hadrdrives when booting from CD.

Hmm, I would expect it to at least enumerate them.
I could be wrong of course :)

> > Anyone seen anything similar? Any suggestions for debugging? :)
> Have you tried to boot anything else (Linux, Windows, etc)? Probably,
> the Host adapter's BIOS is broken, so try to update it to the latest
> version.

No I haven't tried booting anything else except DOS.

I just tried updating the BIOS - no luck..

Daniel O'Connor software and network engineer
for Genesis Software - http://www.gsoft.com.au
"The nice thing about standards is that there
are so many of them to choose from."
  -- Andrew Tanenbaum
GPG Fingerprint - 5596 B766 97C0 0E94 4347 295E E593 DC20 7B3F CE8C
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-stable/attachments/20070205/6fa612d4/attachment.pgp

More information about the freebsd-stable mailing list