Loader hang

Stanislav Sedov stas at FreeBSD.org
Thu Feb 1 20:09:16 UTC 2007

On Thu, 1 Feb 2007 13:45:33 +1030
"Daniel O'Connor" <doconnor at gsoft.com.au> mentioned:

> Hi *,
> I recently installed 6.2 on a Supermicro P8SCT and I found that the loader
> would hang after a few seconds unless I disabled the Adaptec 29160's BIOS.
> It also has a 3ware 8006-2LP (which I am booting off). The SCSI card only has
> a tape drive on it though so I'm surprised it would install a BIOS at all
> (after probing)
> Interestingly the hang only occurred when booting the installed version - when
> booting from the CD it worked perfectly..

That's because loader won't touch hadrdrives when booting from CD.

> Anyone seen anything similar? Any suggestions for debugging? :)

Have you tried to boot anything else (Linux, Windows, etc)? Probably,
the Host adapter's BIOS is broken, so try to update it to the latest

Stanislav Sedov
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-stable/attachments/20070201/4e2528bb/attachment.pgp

More information about the freebsd-stable mailing list