Loader hang

Daniel O'Connor doconnor at gsoft.com.au
Tue Feb 6 01:39:09 UTC 2007

On Monday 05 February 2007 11:26, Daniel O'Connor wrote:
> > Have you tried to boot anything else (Linux, Windows, etc)? Probably,
> > the Host adapter's BIOS is broken, so try to update it to the latest
> > version.
> No I haven't tried booting anything else except DOS.
> I just tried updating the BIOS - no luck..

I found that removing the Firewire card allows it to boot.

I find this REALLY confusing.. There's nothing plugged into it and it isn't 
touched in the loader.. Could be a dud card I guess.

Daniel O'Connor software and network engineer
for Genesis Software - http://www.gsoft.com.au
"The nice thing about standards is that there
are so many of them to choose from."
  -- Andrew Tanenbaum
GPG Fingerprint - 5596 B766 97C0 0E94 4347 295E E593 DC20 7B3F CE8C
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-stable/attachments/20070206/c34827bf/attachment.pgp

More information about the freebsd-stable mailing list