FreeBSD-10.3-RELEASE-amd64-memstick.img broken?

Doug McIntyre merlyn at
Tue Aug 2 18:41:49 UTC 2016

I've tried several times to have systems boot off of

I've been quite successful with 10.0 through 10.2 boot sticks.
I just downloaded FreeBSD-10.2-RELEASE-amd64-memstick.img and did
the same stick, same actions to burn it and boot it, and it worked fine.

I think the official RELEASE of 10.3 amd64 memstick image is broken?

What I get is

Error 1
LBA 1339168 Invalid Format

and then a boot prompt, that fails to boot further.

I seem to have good copies.

tritium:~> shasum -a 512 FreeBSD-10.3-RELEASE-amd64-memstick.img
94f7708ac5b0e744c9dc40f19b45a2f6d0ac87f0ce0e3cd5c084a5d860ac16c3a3e167b04d4354faf9a70ef2836925518f072bc6b03147a1672ffb7790644b5f  FreeBSD-10.3-RELEASE-amd64-memstick.img

which matches the SHA512 of the announcement

even so, I've tried downloading it from 3 mirrors and got all the same copy.

I've tried multiple systems, multiple sticks and multiple machines to
burn it. For the life of me, I can not make 10.3 RELEASE amd64
memstick boot, but I can for 10.2, 10.1 & 10.0 with no problems on any of
the cobinations of any of the hardware I have.

Does anybody else have problems booting off this memory stick image?

More information about the freebsd-questions mailing list