Problem booting

Brian Wood woodbrian77 at
Wed Jul 30 02:30:50 UTC 2014

On Tue, Jul 29, 2014 at 6:23 PM, Roland Smith <rsmith at> wrote:

> Yes, like this:
>     devfs rule add path '*' unhide
> Otherwise the * will be expanded by the shell.
I tried it with single and double quotes and like this \*
and the output was

devfs rule: ioctl DEVFSIO_RADD: Input/output error

in each case.

Weird. Maybe there is something in the way PCBSD is set up, I don't know.
> I've
> never used it.
> Is there anything in the PCBSD boot CD/image that you can use to mount the
> harddisks in the computer?
> Or could you try booting from a original FreeBSD live CD/memstick?
I have a FreeBSD 10.0 memstick.  The contents of /dev after I pick
the Live CD are almost identical to what they were with PCBSD.
There's an additional da4a that I guess has to do with the memstick.
I don't really see any other differences.

I tried the same devfs commands as above and the results are the
same as above.   I may try to install from the memstick, but would
then want to figure out how to get a desktop going.  Thanks.

Ebenezer Enterprises

More information about the freebsd-questions mailing list