mount smbfs on boot

Laszlo Danielisz laszlo.danielisz at
Wed Oct 30 06:17:49 UTC 2013

I solved the issues.
I had to add workgroup to config file and use /etc/nsmb.conf.
This is how it looks:



For the record here is the fstab entry:
//laci at UBUNTU/LACI/mnt/smbfssmbfsrw,-N,-I192.168.1.2300

On Monday, October 28, 2013 7:00 AM, Laszlo Danielisz <laszlo.danielisz at> wrote:

Yesterday I spent quite many hours figuring out what is wrong.

Every time my fbsd 9.2 boots up I have the following error:

Mounting late file system: smb_co_lock: recursive lock for object 1
mount_smbfs: unable to open connection: syserr = Authentication error

In fstab I have the following line for samba:
//laci at UBUNTU/LACI/mnt/smbfssmbfsrw,late,-N,-I192.168.1.2300

And /etc/nsmb.conf looks like this, I also tried moving under /root/.nsmbrc and everybody can read it.

Of course I checked the password couple time, I have the correct password in the configuration file.

Do you have any idea what should I check?
freebsd-questions at mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list