Error in latest KDE4 install attempt

Lynn Steven Killingsworth blue.seahorse.syndicate at
Tue Jun 19 05:17:03 UTC 2012

Hi FreeBSD -

This note does not have the proper running commentary since I get hit from  
the Internet constantly.  The other note on the page is from this past  
Friday I think.

At 12a Tuesday (6/19) I decided to try installing KDE4 again.  When I  
tried to change directory to /x11/kde4 the directory did not exist.  I  
decided to try to install from my FreeBSD 9 disk at this point.  In about  
10 sec the install told me that it was unable to install 'qt4-svg-4.7.4'

I then decided to update my ports collection with portsnap.  When the  
fetch command was downloading the 4 updated metapackages I twice received  
this error [snapshot is corrupt gnuzip (stdin)]

I then tried to change directory to /x11/kde4 thinking that since make is  
reported to try to fetch the latest files any kde4 would do.  I succeeded  
and started make.  The only option was for the 'better diagnostics'  
library.  A bison file was fetched and then the installation began using  
only files that were found already on my computer.

After a good 15 minutes this appeared:   
undefined reference to 'QMetaObject: cast (QOject const*) const'

Perhaps this helps.

Thanks - Steve

Hi FreeBSD -

I have just updated my Ports again this morning and I still have the same
problem installing KDE4.

When verifying in /multimedia/phonon [phonon-4.6.0-1][from
the numbers it appears to be KDE4 4.8.4] my machine does not find library
qzeitgeist.1 so it begins verifying the install of qzeitgeist-0.8.0 .  The
installer then determines that this version of qzeitgeist is not

Since the master site seems to be unavailable much of the time how can I
determine the tar.gz from the version number so that I may have an for
instance // to put in the the master site change in
the make fetch command?

Thanks - Steve

Using Opera's revolutionary email client:

More information about the freebsd-questions mailing list