HP Pavilion zd8000 Xorg anomaly

Steven Friedrich FreeBSD at insightbb.com
Wed Mar 9 17:01:45 UTC 2011

My system had crashed and it caused a directory to los it's dot and dot-dot 
entries. This was a directory that was used for iso-codes and everytie I 
started X,  it would hang.

So I didn't want to format the drive, too extreme.  So I de-installed all my 
ports to re-install.  After I got the ports un-installed, I was able to fix 
the filesystem problem with fsck.  I tried beforehand,but it was way too many 
fsck issues.

Anyway, I have somehow LOST my xorg.conf that WORKED.

It was previously generated by xorg -configure.

That doesn't work anymore.

I am only able to us the vesa driver now.  So I'm stuck with 1024x768, instead 
of 1440x900.

I believe this was caused by the recent xorg update. I had been stable with X 
for YEARS.

System Name:         laptop2.StevenFriedrich.org
Window Manager(s):   kde4-4.5.5_1 
X Window System:     xorg-7.5.1    X.Org X Server 1.7.7
OS version:          FreeBSD 8.2-RELEASE i386 (5.2 MB kernel)
Platform:            HP pavilion zd8000 (zd8215us)
CPU:                 2.80GHz Intel Pentium 4 (HTT) with 2 GB memory

FreeBSD Audio Driver (newpcm: 32bit 2009061500/i386)
Installed devices:
pcm0: <Intel ICH6 (82801FB)> (play/rec) default

More information about the freebsd-questions mailing list