named/bind problems....

Gary Kline kline at
Thu Jan 20 00:27:52 UTC 2011

	HEy:: I quit out of portupgrade when it tried to pull over 200MB 
	of stuff, did a pkgdb -Fv; then found the the new xdm actually works!

	So I am back with two or more xterms/Konsoles and able to type for
	legibally.   Dunno what happened but aint asking no questions....

	At least now I will be able to use my 4-port KVM switch to mv back and
	forth from here on ethic [Server] to tao [Desktop], and have fewer


On Wed, Jan 19, 2011 at 06:11:23PM -0500, Robert Boyer wrote:
> Sorry to see you are still having issues. I thought you were set when we fixed your resolv last night.
> Okay - let's start from scratch here....
> Are you sure you need a named? Are you actually serving dns for your own IP addresses or are you using it as a caching server. 

	i am actually serving my own DNS for  No
	ethic, my doomain disappeares from the world.  

	Note that friends say that I am a bit nuts to do this myself; they
	thingk I should just pay somebody to host my sites.  There is
	www, jottings, journey, transfinite, the site that hosts my library
	writing group, and the site that hosts my friends busuiness site.  

> Getting a new named working/installed is not an issue. Config files are usually and issue. If you can explain your network topology and what you are trying to make work I can probably point you in the right direction.
> We did get your local resolution issue solved didn't we?

	Somehow, with "^nameserver" added to my /etc/resolv.conf got
	even my firfox webserver working on "tao".  Not now.

	Now that you know that I acutally have [[ ]]; that is serves my DNS, what next?  I admit to
	only having glanced at the new bind97.  At 01:30 I was helping my
	daughter with an English paper.


> RB
> On Jan 19, 2011, at 6:03 PM, Gary Kline wrote:
> > Yesterday noon my time I rebooted my server.  Things seemed to be slow.
> > Several streams were hanging or stopping, and because had
> > been up for 61 days I figured it wouldn't hurt to reinitialize stuff.
> > 
> > Well, nutshell, disaster.  For hours it wasn't clear whether the server would
> > survive, but eventually i got a portupgrade -avOPk going and now I am close to
> > having every port rebuilt.  
> > 
> > Now host gives the the IP address of the U/Washington.  Etc. last
> > night for unknown reasons even this failed.  I remembered that late last fall
> > I  was warned the "bind9" was nearing its end/life.   I okayed the portupgrade
> > to remove bind9 and install whatever its follow up would be.  
> > 
> > Since then, my kill9named script[s] and my restartnamed script[s] have failed.
> > Can anyone save me from hours of tracking down whatever I have to to put
> > things right?   
> > 
> > Everything I get in trouble with this bind stuff it occurs how significant an
> > achievement it is to have a
> > service that automagically maps quad/dotted-decimals to actual words.
> > 
> > Sorry if this sounds disjoint; it is past time for a lollipop and a blanket
> > and a *nap*
> > 
> > gary
> > 
> > 
> > 
> > -- 
> > Gary Kline  kline at  Public Service Unix
> >    The 7.97a release of Jottings:
> >                 
> >                                     ethic 
> > _______________________________________________
> > freebsd-questions at mailing list
> >
> > To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

 Gary Kline  kline at  Public Service Unix
    The 7.97a release of Jottings:

More information about the freebsd-questions mailing list