8.1-RELEASE ia64

Anton Shterenlikht mexas at bristol.ac.uk
Mon Jul 26 14:19:47 UTC 2010

On Mon, Jul 26, 2010 at 04:07:27PM +0200, Samuel Martín Moro wrote:
> Hi
> I would like to install FreeBSD-8.1 ia64, so I downloaded
> FreeBSD-8.1-RELEASE-ia64-disc1.iso.
> When I boot from a burnt CD, the screen keeps black, with the
> blinkingunderscore,
> nothing else happend.
> When I make an USB bootable stick, I've got a message saying that
> /boot/loader was not found.
> Having a look into /boot, I noticed that indeed, there's no loader anymore.
> But there a loader.efi, which wasn't in FreeBSD-7.2-RELEASE (the last I
> tried).
> I tried copying loader.efi to loader, but as expected, it says me 'invalid
> format' and still does not want to boot...
> What happened to loader?
> Did I download the wrong iso?


Perhaps you meant amd64?

What's your computer make/model?

> Also, why other archs have their -memstick.img, and ia64 have not?

ia64 wouldn't boot via USB.

Anton Shterenlikht
Room 2.6, Queen's Building
Mech Eng Dept
Bristol University
University Walk, Bristol BS8 1TR, UK
Tel: +44 (0)117 331 5944
Fax: +44 (0)117 929 4423

More information about the freebsd-questions mailing list