my arquitecture is...

Sergio Andrés Ligregni Arredondo chekkko at
Fri Jul 20 05:00:47 UTC 2007

I have a COMPAQ Presario (laptop) V2615LA with an AMD Sempron 1.83Ghz, 40 GB HD, 256 MB RAM, I have the i386 arquitecture CD-ROM, I tried to install it, I see the FreeBSD boot menu (the one in console mode, with FreeBSD "drown" in white), I choose 1 (default), and in the init scripts, it stuck in a line that says:
Timecounter tick every 1.000 msec
and the CD light turn off (the CD-ROM drive isn't reading anything) and the HD led stays on (like there is something reading the disk, and I press ENTER, ESC, I waited once almost two hours, but nothing)
I also tried the same CD-ROM in a PC (desktop) with Intel Celeron 2.0Ghz, 80 HD, 256 RAM and it runs perfectly (so the CD is ok), but I am out almost always so I need to have FreeBSD in my notebook.
I installed throught my PC FreeBSD in an external HD (it connects via USB), I plugged in my notebook, boot from external HD and its the same as the CD-ROM, it stucks in "Timecounter tick every 1.000 msec", but the external HD runs perfectly in the Desktop
I saw the README file in the CD and it says:
FreeBSD supports COMPAQ/HP Alpha (alpha), Intel AMD (i386)...
so I tried downloading the alpha arquitecture ISO (because I have a COMPAQ), but when I boot from CD it happens anything (well, like it tries to read something but it doesn't appears anything) and it go right to Windows.
is there another arquitecture I should try? (like amd64 (but my CPU is not 64))
should I go to loader prompt and make some commands?
is freeBSD not avaiable for some notebooks (because the drivers, or the brand)?
should I format all the HD and install FreeBSD in the hole disk?
Thank you and sorry my English, I'm from Mexico
¡Descarga más de 30 emoticones GRATIS y haz más divertidas tus charlas!

More information about the freebsd-questions mailing list