Panic on boot

jekillen jekillen at
Sat Dec 15 17:31:05 PST 2007

On Dec 15, 2007, at 5:21 PM, jekillen wrote:

> Hello;
> I have had an AMD64 754 system that I have 64 bit SCSI card and
> two 15k rpm SCSI drives. It has been running fine with FreeBSD v 6.0
> for about two years now. I have several things I wanted to change
> and reconfigure, software wise, and hardware wise. The first was a new
> case which I got today. I shut down the system, put everything in the 
> new
> case and booted. It booted without any complaint. I got the V6.2 
> install
> cd and put it in. The system froze during boot process after an entry
> for mpt 0. I turned off the power and tried rebooting into the install 
> cd.
> This time it made  it to sysinstall and went through slice and 
> partitioning
> and was in the process of installing the base system and it froze 
> again,
> no error messaged to console.  I rebooted and started again. The second
> time I got all the way through the install process.
> Now on reboot the system is panicking just after the line
> mtp0 hidden device members(6)
> The error is:
> Fatal Trap 12 (the screen does not persist
> long enough to transcribe it all.)
> Three tries, the same thing in the same place in the boot
> process.

I tried it agian and the same thing happened.
This time I got more of the error message.
'page fault while in kernel mode'

> does this mean the scsi drives or card is  going bad? (I nope not)
> the card is LSI Logic 64 bit card (installed in a standard PCI slot but
> has been working with an inch of the card hanging off the end
> of the slot. I only have one internal bus  available this way, but 
> that is
> all I need.
> Thanks in advance for info
> Jeff K
> (chewing my fingernails)
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to 
> "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list