(no subject)

ivan.roth at free.fr ivan.roth at free.fr
Mon Jan 16 10:42:02 PST 2006

Hi Jon,

First thank you for your reply (same thank to Lowell Gilbert).

I tried to change the mode with lptcontrol -p -d /dev/lpt0 but that is even
worth because I have no more output at all!

I am a bit lost between all the confguration files now. CUPS, apsfilter and
friends is too much in one day :)

Can you tell me where to install an especially downloaded ppd file?

Now my printer's led is flashing permanently, but nothing else happenned.

I never thank that printing would be that much exciting and full of suspense :)

Hello Ivan:

On 1/16/06, ivan.roth at free.fr <ivan.roth at free.fr> wrote:

>> So at that point:
>> - I can print
>> - I can go to sleep for a whole week before getting one chapter from the
>> handbook printed.

  I have the same problem using foomatic-rip and lpd, on NetBSD 3. I
have not tried printing recently with CUPS. I did google on "Slow
printing" site:linuxprinting.org and got hundreds of hits. We are not
the only ones who have this problem. Of course there were no definite
answers to this problem.  One suggestion was to change the /dev/lpt*
from interrupt to polling, using lptcontrol. This is man 4 lpt, for
the manual page.

I did look at my *ppd file and saw that my resolution was set at the
highest level. I am still looking into this but I have no definite
answer either. I am hesitant to tinker with the way /dev/lpt* queries
it's requests.

Kind regards,

More information about the freebsd-questions mailing list