Can't seem to boot from 6.0-RELEASE

Nikolas Britton nikolas.britton at
Thu Feb 23 01:45:25 PST 2006

On 2/22/06, Alex Mayfield <alexmayfield at> wrote:
> I'm rather new to FreeBSD, and have been wanting to try it out.  However,
> I am unable to boot from either the i386 6.0-RELEASE bootonly or the i386
> 6.0-RELEASE disc 1 CD.  I'm running an Athlon 64 3000+ on a WinFast
> 755FXK8AA motherboard (Socket 939, SiS 755 North Bridge, SiS 964 South
> Bridge).  The boot CD dies right after ago0: figures out my SiS 755 with:
> panic: pmap_mapdev: Couldn't alloc kernel virtual memory.
> Having searched for my problem before posting, I found that another
> individual has had a similar problem to mine:
> I followed his initiative and tried the boot option that didn't use ACPI.
> No dice.  I also checked the MD5 of both CD's and they checked out fine.
> Finally, I tried to boot the amd64 version of FreeBSD, and this time it
> booted just fine and I got to an installation screen.  However, given the
> fact that there are no nvidia drivers for the 64 bit version, and certain
> programs being unavalable for amd64, I'd really just prefer to use the
> i386 version instead.

Your not using the right install CDs. You have an AMD 64-Bit chip so
you can't (AFAIK) use the I386 Release. Maybe there is a setting in
the BIOS for I386 compat, I have no experience with AMD's 64-Bit chips
so this is just a guess. Or try disabling ACPI and everything else in
the BIOS etc... That's the price you pay for being an early adopter,
you don't need nvidia gfx for an Opteron server.

BSD Podcasts @

More information about the freebsd-questions mailing list