Quotas not working on FreeBSD 5.4 for amd64

MELVIN D. NAVA mdnava at gmail.com
Sat Oct 22 07:26:12 PDT 2005

Good Afternoon, this is my first post ever to this list and I hope is the 
right place...

Recently (three weeks ago) I bought one dedicated server with FreeBSD 
5.4-release for amd64 and I haven't been able to use quotas, after I tried 
to enable quotas in fstab over the home filesystem and rebooting, the system 
just hanged so I checked if quota was enabled on the Kernel but it wasn't... 
So I asked at the Datacenter and they told me they tried initially to enable 
quotas on the Kernel but it wasn't working at all and the server wouldn't 

I've been trying to find something like this already documented but I 
haven't found anything at all.

My server config:

FreeBSD 5.4-release for amd64
Dual Opteron 244, 2GB of ECC Ram and two SATA Drives

My questions:

1. Anyone knows about or had already this problem? is this normal?
2. Should I try to compile the kernel myself with quotas?

Thanks in advance for any help,

Melvin D. Nava 

More information about the freebsd-questions mailing list