ports upgrade error?

Marwan Sultan admin at kifco.net
Fri Apr 16 07:08:20 PDT 2004

Hello everyone,

    Im on FreeBSD 5.1-Release, CVsup, portupgrade are installed.
    I want to upgrade my ports tree, so I did whats on the Handbook.
    I'v copied and edit the file - ports-supfile.
    I ran the command cvsup -g -L 2 /path/to/ports-supfile

    And it gave me the following error:

    Parsing supfile "/usr/home/deadline/things/ports-supfile"
    Release not specified for collection "host=cvsup1.freebsd.org"

    I tired to change the mirror site, Also i tried to uncomment one of the 
    packages, and I tired to add ports-all to end of the entries, but 
    all gave the same error, any ideas? tips? please.

This is my ports-supfile entries:

*default host=cvsup1.freebsd.org
*default base=/usr
*default prefix=/usr
*default release=cvs tag=.
*default delete use-rel-suffix
*default compress

PS: This command will run as a background proccess? if i disconnect from
    internet and I connect again later (Dialup) it will resume the updating?
    or i have to download it one time?
Marwan Sultan

More information about the freebsd-questions mailing list