ports upgrade error?

Kent Stewart kstewart at owt.com
Fri Apr 16 07:14:29 PDT 2004

On Friday 16 April 2004 08:11 am, Marwan Sultan wrote:
> Hello everyone,
>     Im on FreeBSD 5.1-Release, CVsup, portupgrade are installed.
>     I want to upgrade my ports tree, so I did whats on the Handbook.
>     I'v copied and edit the file - ports-supfile.
>     I ran the command cvsup -g -L 2 /path/to/ports-supfile
>     And it gave me the following error:
>     Parsing supfile "/usr/home/deadline/things/ports-supfile"
>     Release not specified for collection "host=cvsup1.freebsd.org"
>     I tired to change the mirror site, Also i tried to uncomment one
> of the packages, and I tired to add ports-all to end of the entries,
> but all gave the same error, any ideas? tips? please.
> This is my ports-supfile entries:
> host=cvsup1.freebsd.org
> *default host=cvsup1.freebsd.org

You only need the one with the *default on it. It is complaining about 
the first one.


> *default base=/usr
> *default prefix=/usr
> *default release=cvs tag=.
> *default delete use-rel-suffix
> *default compress
> ports-all
> PS: This command will run as a background proccess? if i disconnect
> from internet and I connect again later (Dialup) it will resume the
> updating? or i have to download it one time?
> --
> Marwan Sultan
> _______________________________________________
> freebsd-questions at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "freebsd-questions-unsubscribe at freebsd.org"

Kent Stewart
Richland, WA


More information about the freebsd-questions mailing list