HP C1537 DDS3

robert.gierzinger at gmx.at robert.gierzinger at gmx.at
Fri Mar 28 11:31:56 PST 2003

Hi folks,

I hope someone can help me with my problem I am facing with my "HP C1537 -
20100" DDS3 tape device, which is a replacement product for the C1554A.
I don't know what the problem is, but a "mt fsf 1" command with the device
returns the following error:

(sa0:sym0:0:6:0): ERASE. CDB: 19 1 0 0 0 0
(sa0:sym0:0:6:0): CAM Status: SCSI Status Error
(sa0:sym0:0:6:0): SCSI Status: Check Condition
(sa0:sym0:0:6:0): MEDIUM ERROR asc:3b,0
(sa0:sym0:0:6:0): Sequential positioning error
(sa0:sym0:0:6:0): Retries Exhausted

I have tried to format it with "mt erase" etc. I have no experience with
tapes, but I did almost everything I have read in the docs I could find. I
thouth it was a medium error (seemed obviously), but I have tried 5 different
tapes -the right ones for my device according to the instructions of HP.

FreeBSD 5 recognizes the device (snip of dmesg):
sa0 at sym0 bus 0 target 6 lun 0
sa0: <HP C1537A L005> Removable Sequential Access SCSI-2 device
sa0: 10.000MB/s transfers (10.000MHz, offset 16)

Please help me! Thanks a lot,

+++ GMX - Mail, Messaging & more  http://www.gmx.net +++
Bitte lächeln! Fotogalerie online mit GMX ohne eigene Homepage!

More information about the freebsd-questions mailing list