Floppy drive confusion

Peter Elsner peter at servplex.com
Thu Aug 14 06:10:19 PDT 2003

Is there a formatted floppy in the drive?

At 08:37 PM 8/13/2003 -0700, you wrote:
>OK, my fist trime trying to mount a floppy under FreebSD (4.8) isn't going so
>I've looked over the net and I think I have a problem.
>I tried the command:
>mount_msdos /dev/fd0 /mnt
>and variants with the slices added.  In all cases tried so far I get the
>mount_msdos: /dev/fd0: Device not configured
>Here's where I think the problem lies:  (from my dmesg.boot)
>fdc0: <NEC 72065B or clone> at port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on isa0
>fdc0: FIFO enabled, 8 bytes threshold
>The significant thing here is, there's no fd0 device after the controller is
>detected.  I assume this must be why I can't mount my floppy.  Any idea how I
>can get fd0 to show up?
>Erick Smith
>freebsd-questions at freebsd.org mailing list
>To unsubscribe, send any mail to "freebsd-questions-unsubscribe at freebsd.org"

Peter Elsner <peter at servplex.com>
Vice President Of Customer Service (And System Administrator)
1835 S. Carrier Parkway
Grand Prairie, Texas 75051
(972) 263-2080 - Voice
(972) 263-2082 - Fax
(972) 489-4838 - Cell Phone

More information about the freebsd-questions mailing list