ports-supfile file problem

Adam McLaurin blueeskimo at gmx.net
Fri Aug 8 08:21:44 PDT 2003

On Fri, 2003-08-08 at 14:50, John DeStefano wrote:
> I'm trying to update my ports tree to address some possible solutions
> posted here to another problem.  The command I'm running is:
> # cvsup -g -L 2 /usr/local/etc/cvsup/sup/ports-supfile
> Here's the result:
> Parsing supfile "/usr/local/etc/cvsup/sup/ports-supfile"
> Release not specified for collection "host=ftp3.FreeBSD.org"
> And here's the relevent portion of the file:
> *default host=ftp3.FreeBSD.org
> *default base=/usr
> *default prefix=/usr
> *default release=cvs tag=.
> *default delete use-rel-suffix
> I've also tried simply "cvsup -g -L 2 ports-supfile" and "cvsup
> ports-supfile", which both return the same error.
> I assume this is in relation to the line "*default release=cvs tag=.",
> but I'm following the handbook and the sample file by leaving "tag=.". 
> I also tried changing "." to the correct cvs tag (RELENG_5_0) and got
> the same results.
> What am I doing wrong?
> Thanks,
> ~John

I think you meant cvsup3, not ftp3.

Here's a list of all the official mirrors:

Adam McLaurin <blueeskimo at gmx.net>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: This is a digitally signed message part
Url : http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20030808/feebba3c/attachment.bin

More information about the freebsd-questions mailing list