problem with DNS resolving

Marcel Stangenberger marcel at
Wed Apr 2 08:51:13 PST 2003

> On Tue, Apr 01, 2003 at 10:17:52PM +0200, Marcel Stangenberger wrote:
> > It shows me the zonefile from my server
> so far so good, bind seems to be working. what command did your
> issue so that you think you can't resolve your zone entries
> localy?

the fact that when i try to resolve a name with nslookup or when i try to
ping a dns name other than the ones in my zonefile it fails to resolve

> output of 'ifconfig -a' could be helpfull.

        inet netmask 0xffffffe0 broadcast
        inet netmask 0xffffffff broadcast
        ether 04:00:04:00:04:00
        media: Ethernet autoselect (100baseTX <full-duplex>)
        status: active

> i tried quering your nameserver for but i didn't
> get any response so it seems your forwarding is not working.

no i noticed that to so i added both servers to the firewall but that
didn't help. Also turning forwarding off didn't help.

> > i just added the lines you suggested but i got the following error :
> your can get one with the following command:
> 'dig . ns > named.root'

fixed it, thanks :-)


More information about the freebsd-questions mailing list