portupgrade having problems bootstrapping new ports?

Michael Nottebrock michaelnottebrock at gmx.net
Sat Aug 28 12:40:10 PDT 2004

On Friday 27 August 2004 20:31, Brandon D. Valentine wrote:
> On Fri, Aug 27, 2004 at 02:21:48PM -0400, Daniel Eischen wrote:
> > No matter what I tried, 'portupgrade -NR net/samba3' did
> > nothing.  It went off and thought for a bit, then came back
> > with the prompt -- no errors.  I tried net/samba (samba-2.x)
> > and that worked.  After I manually built and installed
> > samba3, 'portupgrade -fNR net/samba3' worked.
> I have seen portupgrade behave this way in the past and everytime it
> happens to me I find I have an out of date ports INDEX.

At the moment, you're getting an outdated INDEX with every cvsup. I recently 
raised this issue on another mailing list - hopefully it will be resolved 

   ,_,   | Michael Nottebrock               | lofi at freebsd.org
 (/^ ^\) | FreeBSD - The Power to Serve     | http://www.freebsd.org
   \u/   | K Desktop Environment on FreeBSD | http://freebsd.kde.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-ports/attachments/20040828/3a6ea7bc/attachment.bin

More information about the freebsd-ports mailing list