umass errors with former working card-reader

Emanuel Strobl Emanuel.strobl at gmx.net
Tue Aug 16 01:11:17 GMT 2005


Am Montag, 15. August 2005 23:24 CEST schrieb Nicolas Blais:
> On August 15, 2005 04:44 pm, Emanuel Strobl wrote:
> > Hello,
> >
> > I wanted to use my multi-card-reader with BETA2 but unfortunately it
> > isn't working like before (5.3).
> > I get countless "unrecoverd read errors", but I'm quiet sure I had
> > this reader working with FreeBSD.
> >
> > Here's some info about the device, hope somebody can help me. Thanks
> > in advance,
> >
> > -Harry
>
> <snip>
>
> Same here, do you get long boot time because of this? 

Yes indeed, but not too worse; About some 10 seconds...
I guess this depends if you have a card inserted or not.

> I had to unplug my 
> card reader toget normal boot. Then, when I hotplug my card reader after
> boot, I get similar messages that you have.

I can remember having added some tweaks regarding 7-bit-commands and some 
cache flags in 5.2-times. But since I'm no coder, just hacking in the 
dark, and the quirk file from that time has vanished (afaik) I wanted to 
inform the guys who know how to heal the base for that symptoms ;) I'll 
try any suggestions!

Thanks 

-Harry

>
> Nicolas.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-current/attachments/20050816/0b15de6c/attachment-0001.bin


More information about the freebsd-current mailing list