5.3-BETA7 ISO wont load after install (stuck after bootloader)

Mike Jakubik mikej at rogers.com
Mon Oct 11 20:10:59 PDT 2004

Luke said:

> On Mon, 11 Oct 2004, Mike Jakubik wrote:
>> I have booted the install in safe mode, and completed another install.
>>  Same problem. The machine has 1GB of RAM. I will try downloading a
>> 4.10 CD and installing that. Another thing i noticed which may or may
>> not be related is this error message (the machine is a single cpu
>> athlon):
>> mptable_probe: MP Config Table has bad signature: <ASCII smiley face>
>> Thanks.
> I had that exact same error and behavior with 5.2.1 back in March.   I
> had to disable SMP and APIC in the kernel in order to boot the machine.
> The "boot without APIC" on the startup menu worked until I was able to
> build a custom kernel.
> Something in the SMP code just could not get along with the motherboard
> on that machine.  Considering the age, condition, and technological
> oddness of the motherboard, I can't really blame the code for my problem
> however.

This is not the same problem, i do not get to that stage of the boot. The
install CD boots fine. I think you mean ACPI.

More information about the freebsd-current mailing list