5.3-BETA7 ISO wont load after install (stuck after bootloader)

Luke luked at pobox.com
Mon Oct 11 16:45:38 PDT 2004


On Mon, 11 Oct 2004, Mike Jakubik wrote:

> Date: Mon, 11 Oct 2004 19:28:07 -0400 (EDT)
> From: Mike Jakubik <mikej at rogers.com>
> To: Scott Long <scottl at FreeBSD.org>
> Cc: freebsd-current at FreeBSD.org, Kris Kennaway <kris at obsecurity.org>
> Subject: Re: 5.3-BETA7 ISO wont load after install (stuck after bootloader)
> 
> Scott Long said:
>
>> Mike Jakubik wrote:
>
>>> The checksum is OK. I have burned another CD at a slower speed and using
>>> different software, the problem persists.
>>>
>> I wonder if there is data corruption coming from the pst driver.  Can
>> you try booting 'safe mode' when you install?  Also, how much RAM do you
>> have?
>
> I have booted the install in safe mode, and completed another install.
> Same problem. The machine has 1GB of RAM. I will try downloading a 4.10 CD
> and installing that. Another thing i noticed which may or may not be
> related is this error message (the machine is a single cpu athlon):
>
> mptable_probe: MP Config Table has bad signature: <ASCII smiley face>
>
> Thanks.

I had that exact same error and behavior with 5.2.1 back in March.   I had 
to disable SMP and APIC in the kernel in order to boot the machine.  The 
"boot without APIC" on the startup menu worked until I was able to build a 
custom kernel.

Something in the SMP code just could not get along with the motherboard on
that machine.  Considering the age, condition, and technological oddness 
of the motherboard, I can't really blame the code for my problem however.



More information about the freebsd-current mailing list