[FreeBSD AMD64 Current] proper Options release name string for: SESNAP 0730 was: Re: Fwd: Re: Still can't

stuart nichols stu at area51.capnet.state.tx.us
Fri Jul 30 11:49:18 PDT 2004

On Fri, 30 Jul 2004, Will Andrews wrote:

> On Fri, Jul 30, 2004 at 12:02:10PM -0500, stuart nichols wrote:
> > I'm now using the 0730 build iso.  The installer comes up with the release
> > name set to 5.2-CURRENT.  I use the Custom line, make the whole drive a
> > FreeBSD partition, then label it with 6 partitions {/, /usr, /usr/local,
> > /var, /home, /export}.  This is all how I do the i386 install, and how I
> > did the AMD64 5.2.1-RELEASE.

> > I select ALL for the distributions and say Yes for the ports.

> > I choose FTP for the media and under URL pick snapshots.se.freebsd.org.
> > I say No to IPv6 and Yes to DHCP.  I type in a hostname and the rest is
> > DHCP supplied.  There is a lookup done on snapshots.se.freebsd.org, and
> > then it returns me to the menu where I select Commit.

> > The partition/label info gets written and the various partitions get
> > initialized.

> > Then I get a message saying that the "5.2-CURRENT" distribution files
> > cannot be found on the server: "Would you like to try another FTP server?"

> > I don't know what path the installer uses to find the release name, but
> > I've tried setting it in Options to various names, such as
> > 5.2-CURRENT-20040730-SESNAP, but it seems to me that 5.2-CURRENT, or some
> > generic -current name, would be the expected value.  I've poked around on
> > the server but didn't see any likely candidate directory for the dist
> > files.

> > What am I missing?  What do I try next?

> What do you mean by "dist files"?  The files it's supposed to be
> looking for are in {base,crypto,doc,games,...}.  As far as I can
> tell the amd64 snapshot release dirs aren't missing anything the
> i386 ones have.  Are you sure you are using snapshots.se.freebsd.org?
> I can't find any connections from *.state.tx.us in the logs.

I've been ftping to the box repeatedly for several days, so I don't know
why its not in the logs.  There is a pointer record for the address.

The distribution files are in /snapshots/amd64/5.2-CURRENT-20040730-SESNAP,
but when I use Options to set the Release Name to
5.2-CURRENT-20040730-SESNAP, it can't find the files and asks if I want to
try different media.  I also tried setting the release name to the full
path mentioned above, but that didn't work, either.  If you'd tell me what
the parameters SHOULD be, I'll try them explicitly from a fresh boot and
tell you what happens (the installer is getting confused when I try to
change options or media after the first error).


More information about the freebsd-amd64 mailing list