Boot hangs up with Alderlake's intel GbE NIC

From: Yasuhiro Kimura <>
Date: Mon, 23 May 2022 07:44:02 UTC

2 months ago I updated my home server to Intel Alderlake Core i3 12100
and GIGABYTE H610I DDR4 (rev. 1.0) motherboard.

The latter has onboard Intel GbE NIC. But unfortunately 13.0-RELEASE
doesn't detect it. So I inserted Intel PCI-E GbE adaptor to the PCI-E
slot of the motherbord and used it as network interface of the server.

And now 13.1-RELEASE is released. I tried updating with
`freebsd-update update -r 13.1-RELEASE`, `freebsd install` and
`shutdown -r now`. But after that system hangs up in the middle of

At first boot stops after onboard Intel GbE NIC is detected.

It keeps about a minute and then boot process resumes. But soon it
stops again.

I waited about 20 minites in this state but boot never go ahead.

Removing PCE-E GbE adopter doesn't change the situation.

I also tried boot image of 14.0-CURRENT 20220519 snapshot and boot
hangs up just same as 13.1-RELEASE.

Yasuhiro Kimura