X11 freezes machine ...

Jens Rehsack rehsack at googlemail.com
Sun Sep 6 10:59:35 UTC 2009

2009/9/6 Paul B. Mahol <onemda at gmail.com>:
> On 9/6/09, Jens Rehsack <rehsack at googlemail.com> wrote:
>> Hi,
>> I had to update my system due a harddisk failure of the boot device
>> (using a new harddisk). I updated kernel+world and ports (portupgrade
>> -fvarR) after csup.
>> After I finished that, I tried to start gdm as usual (and as I did
>> before the update) - the machine freeze and didn't recover.
>> When I tried to switch to tty0, the machine begins to "beeeep".
>> I tried to build the kernel without drm, without DEVICE_POLLING etc. -
>> I tried to comment out nearly each option in my own kernel, which I
>> had previously added.
>> I tried to use the vesa driver and nouveau instead of nv, which I'd
>> usually used - same results. I added the mem device back to the kernel
>> config and rebuild, same result.
> And your kernel is?

I attached latest tried kernel and latest tried xorg.conf.

@Paul: Sorry for double-sent, but I'm not trained using web-based mailing.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: xorg.conf
Type: application/octet-stream
Size: 2562 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-x11/attachments/20090906/41fd5dc9/xorg.obj
-------------- next part --------------
A non-text attachment was scrubbed...
Type: application/octet-stream
Size: 14159 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-x11/attachments/20090906/41fd5dc9/WALDORF.obj

More information about the freebsd-x11 mailing list