X11 freezes machine ...

Paul B. Mahol onemda at gmail.com
Sun Sep 6 09:49:43 UTC 2009

On 9/6/09, Jens Rehsack <rehsack at googlemail.com> wrote:
> Hi,
> I had to update my system due a harddisk failure of the boot device
> (using a new harddisk). I updated kernel+world and ports (portupgrade
> -fvarR) after csup.
> After I finished that, I tried to start gdm as usual (and as I did
> before the update) - the machine freeze and didn't recover.
> When I tried to switch to tty0, the machine begins to "beeeep".
> I tried to build the kernel without drm, without DEVICE_POLLING etc. -
> I tried to comment out nearly each option in my own kernel, which I
> had previously added.
> I tried to use the vesa driver and nouveau instead of nv, which I'd
> usually used - same results. I added the mem device back to the kernel
> config and rebuild, same result.

And your kernel is?

> I didn't get a crash dump, no Xorg.n.log - I don't know where to
> search or what to try next to get the box running again.
> Maybe someone could give me a hint.
> Thanks,
> Jens
> _______________________________________________
> freebsd-x11 at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-x11
> To unsubscribe, send any mail to "freebsd-x11-unsubscribe at freebsd.org"

More information about the freebsd-x11 mailing list