xorg 7.2 configure wedges system.

Peter Jeremy peterjeremy at optushome.com.au
Mon May 28 09:03:50 UTC 2007

My work system ground thru the X.org 7.2 upgrade over the weekend and
everything went wonderfully until I tried running 'X -configure' to
build a new xorg.conf - at which point the system totally wedged
(no Caps Lock/Num Lock response).  I rebooted and tried again with
the same results.

The system is a venerable PII-266 with two Matrox Millenium II
cards (one PCI, one AGP) running 6.2-STABLE from late March.  It
had been happily running Xorg 6.8.2.

I manually fixed up the paths in my old xorg.conf it's again
running reasonably happily.

Xorg logs from 6.8.2 and 7.2.0, dmesg, xorg.conf and upgrade logs
are available if anyone is interested in investigating.

Peter Jeremy
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-x11/attachments/20070528/9816ad7d/attachment.pgp

More information about the freebsd-x11 mailing list