12.0-STABLE Getting Signal 4 building src/Stemmer.c

Bob Willcox bob at immure.com
Mon Apr 22 21:04:02 UTC 2019

Hi All,

My brand new 12.0-STABLE system is failing to build the kernel when it gets to
here during the make:

===>  Configuring for py36-pystemmer-1.3.0_2
running config
===>  Building for py36-pystemmer-1.3.0_2
running build
running build_ext
cythoning src/Stemmer.pyx to src/Stemmer.c
*** Signal 4

make[9]: stopped in /usr/ports/textproc/py-pystemmer
*** Error code 1

I've tried this several times now, always with the same result. Here is my system's
uname -a output:

FreeBSD darth.immure.com 12.0-STABLE FreeBSD 12.0-STABLE r346338 GENERIC  amd64

Anyone have any ideas on what would cause this, or, for that matter, why it's trying
to build Stemmer.c in the first place? Do I even need it?


Bob Willcox    | "Too often we enjoy the comfort of opinion
bob at immure.com | without the discomfort of thought."
Austin, TX     |     - John F. Kennedy

More information about the freebsd-stable mailing list