9.1-RC1 installer [was: FreeBSD 9.1-RC1 Available...]

Miroslav Lachman 000.fbsd at quip.cz
Fri Aug 31 20:53:49 UTC 2012

Brandon Allbery wrote:
> On Fri, Aug 31, 2012 at 2:26 PM, David Wolfskill<david at catwhisker.org>wrote:
>> While the exercise was ultimately successful, I needed to make use of
>> additional hardware (including a second FreeBSD machine -- my laptop) to
>> complete it.  Had I been trying to install with just the target machine
>> and the USB drive (memstick), as far as I can tell, I would have ended
>> up with a brick.
> I can confirm this, and I *did* end up with a brick (went back and did it
> again with the 9.0-R installer to get a working system).  Worse, it managed
> to damage the EFI partition and I'm still getting fallout from that I think.

Me too.
I tried 9.1-RC1 installer last week to install FreeBSD on to 8GB USB 
flashdisk. Created two slices, add root partition on first slice 
(da1s1a). Installation went OK, but after reboot, the system did not 
came up.
"error loading operating system" (it was BIOS message, so USB flashdisk 
did not contains any boot code, but da1s1 was marked as active)
I did the installation again with the same result, so I tried FreeBSD 
8.3 installer and everything was fine.

Miroslav Lachman

More information about the freebsd-stable mailing list