8.2-PRE: hastd: Compile Error

Olivier Certner olivier.freebsd at free.fr
Tue Jan 18 08:47:43 UTC 2011


> That's not a solution for 7->8 upgrade as new lex won't run under 7.x
> kernel.

	I can confirm that compiling and installing 'lex' in advance produces a 
working 'lex' on 7.x. 

	My current understanding is that the procedure mentioned in a previous mail 
uses the 8.x source but the 7.x tools and headers, so 'lex' then runs 
correctly, since it also doesn't depend on exotic kernel features found only 
in 8.x.

		Olivier Certner


More information about the freebsd-stable mailing list