FreeBSD 7.2 RC2 Installation

Mehmet Erol Sanliturk m.e.sanliturk at gmail.com
Tue Apr 28 01:30:09 UTC 2009


Dear All ,

I have installed FreeBSD 7.2 RC2 for testing its installation on a PC with
the following configuration :


Main board : Asus  P5VD2-VM
Processor : Pentium 4 3.00 GHz
RAM : 2 GB
Hard Disk : Seagate ST3250410AS 3.AAC ( 238 475 MB ) SATA II
PS/2 Mouse
PS/2 Keyboard
VGA : On board ( Chip model is not specified in manual ,
                                supports up to 2048 x 1536 at 75 Hz,
                                up to 256 MB shared memory )
            Dmesg recognized it as  vga0 : < Generic ISA VGA >
                                                       sc0 : VGA < 16
virtual consoles , ... >
                                                        vgapci0 : <
VGA-compatible display >
Monitor : Philips 109B6 ( max resolution : 1920 x 1440 , advised resolution
: 1600 x 1200 )
re0 : < RealTek 8169/8110SC Giga-bit ... >  :   Manual : RealTek RTL 8110SC
DVD : < TSSTcorp CDDVDW SH-S202J/SB02 >


from SysInstall main menu , first DHCP YES selected .
Installation : Standard
Partition : Existent OS has been deleted , and entire disk allocated to
FreeBSD
Boot : Standard

Choose Distributions : ALL
DHCP : Router Detected
All of the packages installed with the following exceptions :
Categories : accessibility , chinese , ipv6 , japanese , korean , palm ,
Packages from selected categories :
   ghostscript7-nox11-7.07_20
   apache+mod_ssl-1.3.41+2.8.31
   apache-1.3.41
   sudo-1.6.9.20
   links-2.2,1
   lynx-2.8.6.5_5,1
   rxvt-2.6,4_5
   xorg-vfbserver-1.6.0,1


(1)

During package installation the following errors occurred :

add of package ,,, aborted , error code 1 :

    kdemultimedia-4.2.2
    xscreensaver-gnome-hacks-5.08
    gnome-screesaver-2.26.0 failed .
    emacs-22.3


(2)

After installation , I have included into rc.conf
  gnome_enable=¨YES¨

After reboot , it gave error dbus_enabled=¨YES¨ is not specified in rc.conf
I included this also in rc.conf , and rebooted .

Gnome could not be started due to  Xorg exited on signal 6 error .

I tried xorgconfig -textmode
but xorgconfig is not available in release 7.2 RC2 .

I tried Xorg -configure
and X -config /root/xorg.config.new
it exited with signal 11 .

startx : Not working .


Thank you very much .


Mehmet Erol Sanliturk


More information about the freebsd-stable mailing list