poweredge 1850 won't boot 7.1? maybe LSI-related : amr0: adapter is busy

Jeroen Hofstee freebsd.stable at virtualhost.nl
Fri Apr 17 20:08:19 UTC 2009

Hello All,

I encountered the same problem as reported to this list earlier,
but then with 7.1-RELEASE-p4.

Interestingly enough, FreeBSD booted fine on the machine installed 
(updated from 7.0 to 7.1-RELEASE-p4).
This machine is a PowerEdge 1850 bios A04 with Perc 43/Si bios H430 / 
fwVer 521S.

When booting a drive from this machine in another PowerEdge 1850, bios 
A07 Perc 4e/Si bios H435 FwVer 5B2D
it drops to the can mount root prompt, similar as reported originally, 
see http://omx.ch/om/stuff/pe1850bsd71error.jpg.
By specifying the kern.cam.scsi_delay, as suggested in this thread, the 
problem is solved.

So there is a workaround, but I would prefer to see this fixed instead.
I can't find a problem report regarding this topic though so can't find 
the current status.

Does anybody know the current status?
I can test if this issue has been solved if needed. I need to know then 
what to test of course... 7.1-STABLE or 7.2 BETA1 etc...


More information about the freebsd-stable mailing list