no USB mice detected on GA-MA74GM-S2

piotr.smyrak at piotr.smyrak at
Thu Apr 16 19:36:35 UTC 2009

On Tue, 14 Apr 2009 20:52:38 +1000, Andrew MacIntyre wrote
> Michal Varga wrote:
> > 2009/4/13  <piotr.smyrak at>:
> >> Yes, I'm 100% positive I tried plugging mouse after the boot up had
> >> finished. Honestly I am late asking here. I was struggling with
> >> this and looking for cases online for more than 2 weeks at least.
> >> And I came across your thread from 2007, too.
> >>
> > That's really bad. Though closest I can find to your board with
> > freebsd people I know is AMD770+SB600, while your is AMD740G+SB700,
> > all of them dating back to my first AMD690G/V (and maybe prior to
> > that) so far exhibited the same symptoms and the late-plug approach
> > always worked.. Yours would be then the first one that Gigabyte
> > botched even more (congrats). I guess that's one more reason to push
> > on USB guys to finally fix it.
> If it works with the OP's USB mouse, a USB -> PS/2 (male)
>  adapter might at least get him running provided that the 
> mobo has a PS/2 port... (I know at least some of the 
> Gigabyte 780G boards do, but I don't have any USB mice...)

Yes, it has a PS/2 port but it is occupied by my keyboard. Anyway, I have found a 
workaround for my problems. To keep USB working in FreeBSD, all, even this 
built-in smallest hub in my keyboard, have to be disconnected. Then when boot 
finishes I can connect devices, and my mice are detected. Well, this is annoying 
since it means diving under the desk every time computer boots, but at least I can 
work now. 

 Piotr Smyrak
 piotr.smyrak at

More information about the freebsd-stable mailing list