em(4) on FreeBSD is sometimes annoying

Martin nakal at web.de
Mon Aug 4 10:51:51 UTC 2008

Am Mon, 4 Aug 2008 03:23:07 -0700
schrieb Jeremy Chadwick <koitsu at FreeBSD.org>:

> When I return to work on Wednesday night, I'll try to reproduce what
> you see (we have Juniper, Cisco, Extreme, and Netgear switches
> there), then bring the laptop home and test against a D-Link switch,
> as well as my ProCurve.

Hi Jeremy,

I'm trying some other things here. Before you waste time on
PEBKAC problems ;) (which I now suspect to be). Let me try to install
the latest GENERIC on my laptop first.

I have made some modifications with polling and some other stuff like
HZ and zero copy sockets. 

I tried several things now:
Windows XP worked fine. Ubuntu also. FreeBSD 7.0R install CD works, too.

Of course, there might be some other things from userland that cause
the problem and that don't run during install (powerd?). I have to
check it first to narrow down the problem.

Thanks to all people here for helping me so far. I would not get that
many ideas what to look at, if I hadn't asked.

Sometimes, I expect too much to run flawlessly together, I think. I
will tell more when I have checked the things I mentioned.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 195 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-stable/attachments/20080804/716377e5/signature.pgp

More information about the freebsd-stable mailing list