Cruel and unusual problems with Proliant ML350

Ivan Voras ivoras at
Mon Nov 13 13:16:46 UTC 2006

On Mon, 13 Nov 2006, Pete French wrote:

>> There's something unusual going on and I don't know what else to try.
>> Finally, after fiddling with various options, I've sort-of got it to
>> work by creating two slices (s1, s2), setting root partition on s1a and
>> the rest (/usr, /var, etc.) on s2. Now, the "F1 prompt" boot stage
>> behaves like this:
> [snip]
> This sounds similar to a Compaq machine I used to have with a SMART RAID
> in it. I had 3 drives - a SCSI, and two on the RAID. It would beep
> at F1 as well. I had to press F5 3 times to cycle through all the drives,
> but then when I got back to the original I could press F1 and it would now
> boot fine.
> I never solved it, aand eventually changed machine (though not the
> hardware). At the time it did not matter so much as the machine was
> a server so when booted would just run until it manually needed to be
> restarted.

Hmm, it looks like it's a bug in boot0. I've 
replaced it with ports/sysutils/extipl and the machine boots fine now.

Btw. I can confirm extipl works on amd64, so ONLY_FOR_ARCHS line can be 
updated now. Grub still doesn't.

Things Mr Welch Cannot Do During An RPG:
135. I cannot demand payment in electrum, backrubs or bubblewrap.

More information about the freebsd-stable mailing list