Debugging a dump - need alternative?

Andrei Kolu antik at
Fri Nov 10 09:48:30 UTC 2006

On Friday 10 November 2006 03:45, Robert Marella wrote:
> Aloha All
> One of my computers has an Asus A8N-VM motherboard. I have been running
> i386 on it for nearly a year. I played around with AMD64 earlier stuck
> with the i386.
> Last week I set up a dual boot with i386 and AMD64. The i386 is on a
> SATA drive and I installed 6.2 Beta 3 on and IDE Drive. All went well
> and I was installing ports from source. When I tried to install K3B it
> crashed.
> I then cvsup'd the source (RELENG_6) and tried to update the system. It
> was compiling for a few minutes and dumped again. I set "dumpdev" and
> "dumdir" in rc.conf and proceded again. It crashed and the dump was
> saved.
> Here's my problem: Since this was the first time I was building the
> world, I cannot cd to /usr/obj/usr/src/sys/KERNCONF because it doesn't
> exist.
> I went to the i386 slice and did the upgrade (also RELENG_6) without
> any problem. This seems to tell me that memory is good (2 Gig) and I am
> not overheating.
> I mounted the partition for the IDE that has the crash and tried to
> read it from the i386 but it can't do it.
> Is there some other way for me to debug the dump? This is the only
> AMD64 system that I have.
> All help is appreciated. TIA
> Robert

I had exactly the same problem with couple of AMD64 computers (random crashes 
during buildworld) and believe it or not- troublemaker was PSU (Power Supply 
Unit) Chieftech 410W if I remember correctly (it works just fine with Intel 

More information about the freebsd-stable mailing list